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Hantek 6022BE

General Safety Summary

Review the following safety precautions carefully before operate the device to avoid any
personal injuries or damages to the device and any products connected to it. To avoid
potential hazards use the device as specified by this user’'s guide only.

€ To Avoid Fire or Personal Injury.

€ Use Proper Power Cord. Use only the power cord specified for this product and

certified for the country of use.

4 Connect and Disconnect Properly. Do not connect or disconnect probes or test

leads while they are connected to a voltage source.

€4 Connect and Disconnect Properly. Connect the probe output to the measurement
device before connecting the probe to the circuit under test. Disconnect the probe
input and the probe reference lead from the circuit under test before disconnecting
the probe from the measurement device.

€4 Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

€ Use Proper Probe. To avoid shock hazard, use a properly rated probe for your
measurement.

€ Avoid Circuit or Wire Exposure. Do not touch exposed connections and
components when power is on.

€ Do Not Operate With Suspected Failures. If suspected damage occurs with the
device, have it inspected by qualified service personnel before further operations.

€ Provide Proper Ventilation. Refer to the installation instructions for proper
ventilation of the device.

Do not operate in Wet/Damp Conditions.
Do not operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

User’'s Manual 1



Hantek 6022BE

Chapter 1 Getting Start

The oscilloscope is small, lightweight, no external power required, portable oscilloscopes!
The oscilloscopes is ideal for production test, research and design and all of the
applications involving analog circuits test and troubleshooting, as well as education and
training.

In addition to the list of general features on the next page, this chapter describes how to
do the following tasks:

System Requirements
Install software
Install driver

General Features
Probe compensation

Functional Check

L 2

L 2

L 2

L 2

€ General Check
L 2

.

€ Self calibration
L 4

Accessories

User’'s Manual 2
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1.1 System Requirement

To run the oscilloscope software, the needs of computer configuration are as follows:

Minimum System Requirements
Operating System
Window XP/Vista/Win7/Win8/Win 10

Processor

Upwards of 1.00G processor

Memory
128M byte

Disk Space
500M disk free space

Screen resolution
800 x 600

Recommended Configuration
Windows XP SP2 System

2.4G Processor

512M Byte Memory

80G Disk Space

1024 x 768 or 1280 x 1024 resolution
DPI Setting: Normal Size (96DPI)

User’'s Manual 3
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1.2 Install Software

Caution: You must install the software before using the oscilloscope.

1.  While in Windows, insert the installation CD into the CD-ROM drive.
2. The installation should start up automatically. Otherwise in Windows Explorer, switch
to the CD-ROM drive and run Setup.exe.

HantekbD22BE Yerl 0.5 Installation

Initializing Wize Installation Wizard. ..

3. The software Installation is started. Click 'Next' to continue.

42 HantekG022BE Verl.0.5

Welcome to HantekB0ZZ2BE Yerl 0.5 Setup program. T hiz
program will install HantekB022BE Yerl.0.5 an your cormputer.

It iz strongly recommended that you exit all Windows programs
before running thiz Setup Program.

Click Cancel to guit Setup and cloze any programs pou have
running. Click Mest to continue with the Setup program.

WARMIMG: Thiz program is protected by copyright law and
international treaties.

[Inautharized repraduction or diztribution of this program, or any
portion of it, may result in zevere civil and criminal penalties, and
will be progzecuted to the maximum extent pozsible under law.

Cancel |

User’s Manual 4
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4. Choose a destination directory. Click 'Next' to continue.

41 Hantekf022BE ¥Verl. 0.5

Destination Location

Setup will install Hantek BOZ22BE Werl .0.5 in the following folder.
Toinstall into a different folder, click Browse, and select another folder.

Y'ou can choose nob ta install Hantek BOZ2Z2BE Yerl 0.5 by clicking Cancel to exit Setup.

Destination Folder

C:%Program Filez\HantekBOZ2BE Browse. .

ize [nstallation “wWizard?

¢ Back Cancel

5. Check the setup information. Click Next to start copying of files.

41 Hantekf022BE ¥Verl. 0.5

Start Installation

You are now ready to install Hantek BOZ2BE Yerl .05,

Click the Mest button to begin the inztallation or the Back button to reenter the installation
information.

ize [nstallation “wWizard?

¢ Back Cancel

User’'s Manual 5
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6. This Status dialog is displayed during copying of files.

HantekG022BE ¥erl.D. 5

Inztalling

— Current File

é g ﬁ
I:':lp_';“rlg fllE.

C:%Program Filez\HantekBOZ2BE \mfc1 00w, dil

— Al Files

Time Remaining 0 minutez 0 seconds

ize Inztallation Wizard?

< Back | Hewt » |

7. Updating Your System Configuration.

% IJpdating System Configuration, Please Wait. .
g

8. The installation is complete.

42 Hantek6022BE Verl.0.5

HantekB022BE Yerl.0.5 has been successfully installed.

Click the Finish button ta exit this installation.

User’s Manual 6
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1.3 Install Driver

1. Connect the A-Type Plug of USB cable to your PC’S USB port.

2. Connect the B-Type Plug of USB cable to USB port.

3. New hardware is found.

i) Found New Hardware
Hantek xo DERTVER 1

4, New hardware search wizard starts.

Found New Hardware Wizard

This wizard helps you install software for:
Hantek xooc DRIVER 1

') If your hardware came with an installation CD
<& or floppy disk. insert it now.

What do you want the wizard to do?

O Install the software automatically [Recommended)

(&)ilnstall from a list or specific location [Advanced}

Click Mext to continue.

[ < Back ][ Next > ] [ Cancel ]

User’'s Manual 7



Hantek 6022BE

5. New hardware search wizard starts to search the driver.

Found New Hardware Wizard

Pleaze choosze your search and installation options.

() Search for the best driver in theze locations.

Ize the check bowxes below ta limit or expand the default zearch, which includes local
pathz and removable media. The best driver found will be installed.

[]5earch removable media [floppy, CO-ROM...]

[nzlude this lozation in the zearch;

cuments and Settings\adminiztratoriDeskiaphDinve vl [ Browsze

() Don't zearch. | will chooze the diver ta install.

Choose thiz option to select the device driver from a list. Windows does not guarantee that
the driver you chooze will be the best match for vour hardware,

[ < Back ][ Mest > ][ Cancel ]

Found New Hardware Wizard

Please wait while the wizard searches... ‘\

N,

Eﬁ Hantek oo DERIVER 1

£

Cancel

6. New hardware wizard installs “DRIVER”.

User’'s Manual 8
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Found New Hardware Wizard

Please wait while the wizard installs the software... @

m

</ o/

Setting a system restore point and backing up old files in
case your system needs to be restored in the future.

7. The wizard has finished installing for “DRIVER”.
Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

Imﬁ] Hantek oo DERIVER 1

Click Finish to close the wizard.

8. New hardware is found.

i) Found New Hardware
Hantek xox DERIVER 2

User’'s Manual 9
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9. Found new hardware Wizard. Select “Install the software automatically”.

Found New Hardware Wizard

This wizard helps you install software for:
Hantek xoocc DRIVER 2

') If your hardware came with an installation CD
&7 or floppy disk. insert it now.

What do you want the wizard to do”?

() Install the software automatically (Recommended)

(ilnstall from a list or specific location [Advanced}

Click Mext to continue.

[ < Back J[ Next > J [ Cancel J

10. New hardware wizard installs software and finish new hardware search wizard.

Found New Hardware Wizard

Completing the Found New
Hardware Wizard

The wizard has finished installing the software for:

iﬂ-ﬁ] Hantek xox DERIVER 2

Click Finish to close the wizard.

User’'s Manual 10
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11. Your new hardware is installed and ready to use.

i) Found New Hardware X

Your new hardware is installed and ready to use.

1.4 General Features

€ Maximum real-time sample rate: 48MSa/s

€ Memory depth: 1Mbytle/channel

€ Built-in Fast Fourier Transform function (FFT);

4 20 Automatic measurements;

4 Automatic cursor tracking measurements;

€ Waveform storage;

€ User selectable fast offset calibration;

€ Add, Subtract , Multiply and Division Mathematic Functions;
€ Adjustable waveform intensity, more effective waveform view;

€ User interface in several user-selectable languages;

User’'s Manual 11
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1.5 General Check
Please check the instrument as following steps after receiving an oscilloscope:

€ Check the shipping container for damage:
Keep the damaged shipping container or cushioning material until the contents of the
shipment have been checked for completeness and the instrument has been checked
mechanically and electrically.

€ Check the accessories:
Accessories supplied with the instrument are listed in "Accessories” in this guide. If
the contents are incomplete or damaged, please notify the franchiser.

€ Check the instrument:
In case there is any mechanical damage or defect, or the instrument does not operate
properly or fails performance tests, please notify the franchiser.

1.6 Probe Compensation

Perform this function to match the characteristics of the probe and the channel input.
This should be performed whenever attaching a probe to any input channel at the first
time.

€ From the “Probe” menu, select attenuation to 1:10. Set the switch to “X10” on the
probe and connect it to CH1 of the oscilloscope. When using the probe hook-tip,
insert the tip onto the probe firmly to ensure a proper connection.

€ Attach the probe tip to the Probe Compensator and the reference lead to the
ground connector, select CH1, and then press the “AUTOSET" button into the

menu or the toolbar.

€ Check the shape of the displayed waveform.

Correctly Compensated

User’'s Manual 12
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Over compensated

Under Compensated
m If necessary, use a non-metallic tool to adjust the trimmer capacitor of the probe for
the fattest square wave being displayed on the oscilloscope.

e

\%‘?’Q“
s
@*’%/

m Repeat if necessary.

WARNNING: To avoid electric shock while using the probe, be sure the perfection of the
insulated cable, and do not touch the metallic portions of the probe head while it is

connected with a voltage source.

1.7 Function Check

Perform this functional check to verify that your oscilloscope is operating correctly.

4 Connect the oscilloscope
You should connect the A-Type Plug of USB cable to your PC USB port and connect
the B-Type Plug of USB cable to oscilloscope USB port.

User’'s Manual 13
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€ Input asignal to a channel of the oscilloscope

The oscilloscope is equipped with dual channels.
Please input signal in the following steps:
Set the attenuation switch on the probe as 10X and connect the probe on the oscilloscope
with CH1. Aim the slot in the probe connector at the faucet on BNC of CH1 and insert,
then, turn right to lock the probe. Finally, attach the tip of probe and ground nip to the
Connector of Probe compensator.

1. Setthe CH1 probe attenuation of the oscilloscope to X10. (The default is X1).

2. Attach the tip of probe and ground nip to the Connector of Probe compensator. A
square wave will be displayed within a several seconds. (Approximately 1 kHz,
2V, peak- to- peak).

3. Inspect CH2 with the same method. Repeat steps 2 and 3.

User’'s Manual 14
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1.8 Self Calibration

The self calibration routine lets you optimize the oscilloscope signal path for maximum
measurement accuracy. You can run the routine at any time but you should always run the
routine if the ambient temperature changes by 5°C or more. For accurate calibration,
power on the oscilloscope and wait twenty minutes to ensure it is warmed up. To
compensate the signal path, disconnect any probes or cables from the input connectors.
Then, click “Menu -> Utility -> Calibration” to do self calibration.

1.9 Accessories

All the accessories listed below are standard accessories for the oscilloscope:
¢ Probex2, 1:1, (10:1) Passive Probes

4 AUSB Cable

€ A PC software CD of the oscilloscope

User’'s Manual 15
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Chapter 2 Operating Basics

The User’s Interface
The Menu System

The Vertical System
The Horizontal System

The Trigger System

® 6 6 o o o

Input Connector

User’'s Manual
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2.1 The User’s Interface

Click the software icon on the desk after you finished the software setting and equipment
connecting. Then a user interface will be showed as follows:

1 2 3

[I Hantek6022BE Ver 1.0.5
|zsze :

G - Bauta-banei=-ooo

Heasure ax 4 Scope b [::5'..':'. Fanel 2 X

In addition to displaying waveforms, the display area is filled with many details about the
waveform and the oscilloscope control settings.
1. The Main Menu
All settings can be found in the main menu.
The Toolbar
Control Panel
The Horizontal Panel
The user can change Time/Div, format in the panel.
5. The Vertical Panel
The user can turn on/off the CH1/CH2. Also the user can change the CH1/CH2
volt/div and probe attenuation.
6. The Trigger Panel
In this panel, the user can change the trigger mode, sweep, source and slope.
Displays the system time.
Displays Sample Rate
Displays the main time base setting.

User’'s Manual 17
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10.

11.

12.
13.

14.
15.

Displays the CH2 information

Readouts show the vertical scale factors of the channels.

A “B” icon indicates that the channel is bandwidth limited.

Displays the CH1 information

Readouts show the vertical scale factors of the channels.

Displays Output Window

The markers show the reference points of the displayed waveforms. If there is
no marker, the channel is not displayed.

The same as 13.

Measure Window.

User’'s Manual 18
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2.2 The Menu System

The Main Menu

File Niew Horizontal Vertical Trigger Display Cursor Utility Help

1. File: Load or Save data, setup

File | ¥iew Horizontal Ver

Print Pretriow +1+
IiNtT FIEV1Ew LTIL
Primt Tad1r

Evinm Ce ~

FIint aetup.

Ford & CheT =R
BEIT LTTLI=H

2. View: Change the user interface

View | Horizontal Vertical
Toolbar

User’'s Manual 19
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5. Trigger: Set the trigger system

rigger | Displ

lode 3
Sweep 3
Source b

Slope 3

m Default Seutup Ctrl+F

Interpolation 3

Langu=gs 3

9. Help: Turnon help file

User’s Manual 20
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2.3 The Vertical System

Click “Vertical” in main menu
The following figure shows the vertical system menu. It shows the vertical parameters

setting.

1. CH1: Leads to the setting of the CH1 parameters

2. CH2: Leads to the setting of the CH2 parameters

Use the left mouse button to dragging the channel icon to set the vertical position offset
precisely.

2.4 The Horizontal System

Click “Horizontal” in main menu
The following figure shows the Horizontal System window. It shows the horizontal

parameters settings.

1. Time/DIV: leads the setting of the time base parameters
2. Format: leads the setting of the horizontal format parameters
The time base ranges of the oscilloscope is listed as follows. The horizontal scan speed is

from 4ns/div to 1hour/div.

In the “Format” menu of the “Horizontal” menu, select the display mode to Y-T, X-V.

Format

User’'s Manual 21



Hantek 6022BE

2.5 The Trigger System

Click “Trigger” in main menu.

Mode: Sets the trigger mode to Edge trigger

Sweep: Selects the trigger sweep mode to AUTO, NORMAL or SINGLE

Source: Selects the trigger source to CH1, CH2.

Slope: Selects the edge trigger slope to Positive or Negative slope

The user can drag the trigger icon to adjust the trigger level and the trigger level will be

displayed on the top right corner.

2.6 Input Connectors

CH 1/CH 2: Input connectors for waveform display.
GND.: a ground terminal
USB PORT: Connect the B-Type Plug of USB cable to this port.

CAL.: Probe compensation output.

User’'s Manual
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Chapter 3 Understanding Function

€ Set Oscilloscope

€ Set Vertical System

€ Set Horizontal System
€ SetTrigger System

€ Measure Signal

€ Utility Function

€ The Display System
¢ Save/Load

€ Print

User’'s Manual 23
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3.1 Set Oscilloscope

Save Setup
The oscilloscope software saves the current setup before you close the oscilloscope
software. The oscilloscope recalls this setup the next time you run the software. You can

use the “Save Setup” menu to permanently save up to several different setups.

Load Setup
The oscilloscope can recall the last setup before the oscilloscope software was running,
any saved setups, or the factory setup. You can use the “Load Setup” menu to

permanently recall a setup.

Factory Setup
The oscilloscope software is set up for normal operation when it is shipped from the

factory. This is the factory setup. To recall this setup, push the “Utility->Default Setup”

menu.

3.2 Set Vertical Systems

Click “Vertical” in main menu

The Vertical Menu function:

€ Turn ON/Off: Turn on/off the channel
¢ \olt/DIV: Select the channel voltage/div

¢ Invert: Turns the displayed waveform 180 degrees

» Change Volt/DIV
You can click “Volt/Div” in “CH1/CH2” Menu to select the voltage

You can also change “CH1/CH2” voltage in sidebar

User’'s Manual 24
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1.00% w

20.0m*
S0.0mY
100m*
200ms
S00ms

2.00%
5.00%

You can left click and drag the mouse on the green knob or the yellow knob to change the
voltage.

» Probe Attenuation Setting

Select the attenuation factor for the probe. To check the probe attenuation setting, toggle
the probe menu to match the attenuation factor of the probe.

This setting remains in effect before you changed again.

The probe setting window in the sidebar:

Note: The attenuation factor changes the vertical scale of the oscilloscope so that the
measurement results reflect the actual voltage levels at the probe tip.

> Invert

The invert function turns the displayed waveform 180 degrees, with respect to the ground
level. When the oscilloscope is triggered on the inverted signal, the trigger is also inverted.
Click “Invert” in vertical.

Wertical
CH1
20.0m' b
1 ' [ irwert
CHZ2
2.00% w
=1 V [ Jirvert
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Turn off invert
[ Jirvert

Turn oninvert

The following picture shows the waveform before inversion:

CHT == 1.00Y CH2 Time: 100.0us  Sample Rate: TMHz

The following picture shows the waveform of inversion:

CHT = .00 CH2 Time: 100.0us  Sample Rate: 1MHz

User’'s Manual 26
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3.2.1 Set Math

Click @ in Toolbar.
The MATH Menu:

Nath f$_<|
=etting
[ ]om i CFF
Oper ste

______________ Source A& CH1 -

E m+B
Source B CH2 hd

) A-B
1 AxBE Yolt £ Dl 1.00% ~

oAl

O FFT

€ Turn On/Off: Turn On/Off the MATH Channel.

4 Source A/B: Set the sources of the math channel.

€ Operate: Set operates type of the math channel.

The mathematic functions include addition, subtract, multiply and division for CH1 and
CH2.

» Operate

Four Types:

A+B Add source A and source B
A-B Subtract source B from source A
AxB Multiply source A by source B
A/B Division source A by source B

In this function, use the addition, subtraction, multiplication and division function to

operate and analyze the waveform.
Select the operate type in the Operate menu. Select source A and B. Then adjust the

vertical scale and offset to view the math channel clearly. The mathematic result can be

measured by the measure and the cursor.

User’'s Manual 27
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The Math Function Display:

Trig'D 4 [EEE 000wy

CHT == 2004 CHZ = 2004 Tirme: 400.0us  Sample Rate: 1hiHz

Fast Fourier Transform Function

To use the FFT mode, you need to click a in Toolbar to open the FFT setup window.
The FFT setup window:

Hath .

D M FOFF
Cperate

Source CH1 =

C. A+ B
O A-B Winciory Rectangle {8
O axe Scale vrms v
O AE VERT Scale | 1.00v -

® T
......... HORI Scale w1 =
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You can select the Source channel, Window algorithm, FFT number, and FFT Zoom

factor. It displays only one FFT spectrum at a time.

Source w
Source: CH1

Selects the channel used as the FFT source

. Wind oy W
Window: Rectangle

Selects the FFT window type

Yrms w
Scale:

Selects the vertical scale units

1.00% w
Vert Scale:

Selects the vertical scale

W

HORI Scale:

Selects the FFT zoom factor

Sets horizontal scale, If the information is more than the quantity displayed to the display
window, more information is displayed by using scroll bar.

You can click the “ON/OFF” button to start FFT math, also you can click this button to stop

FFT math.

3.2.2 Set Reference

Click “ m ”in Toolbar to set REF.

The Reference Channel Function:

€ Turn On/Off: Turn on/off the reference channel.
4 \olt/DIV: Channel the resolution of the reference channel.
¢ Time/DIV: leading the setting of the time base parameters.

MOLT [ DIV | 1.00% w Time [ DIY | 50.00us

Ref Datalen: 0

1

]

b

User’'s Manual
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You can change the vertical scale of a waveform. The waveform display will contract or

expand relative to the reference level.

The Reference Waveform Display Window :

Trig'D 4+ 0,000y

CH1 == 1.00 Tirme: 500.0us  Sample Rate: 1MHz

Note: If you turn on the “Reference” channel, the load file window will appear.

3.3 Set Horizontal System

The following figure shows the Horizontal System window. It shows the horizontal

parameters settings.

Horizontal
Time/Dil
200.0us W
Format
=T W

1. Time/DIV: leads the setting of the time base parameters

Time Dl
S00.0us W

User’'s Manual
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2. Format: leads the setting of the horizontal format parameters
The time base ranges of the oscilloscope is listed as follows. The horizontal scan speed is
from 4ns/div to lhour/div.

In the “Format” menu of the “Horizontal” menu, select the display mode to Y-T, X-V.

Format

YT w

3.4 Set Trigger System

Click “Trigger” in main menu.

The trigger determines when the oscilloscope starts to acquire data and display a
waveform. When a trigger is set up properly, it can convert unstable displays or blank
screens into meaningful waveforms.

If the oscilloscope wants to acquire a waveform, it collects enough data so that it can draw
the waveform to the left of the trigger point. The oscilloscope continues to acquire data
while waiting for the trigger condition to occur. The oscilloscope continues to acquire
enough data so that it can draw the waveform to the right of the trigger point after it
detects a trigger.

The Edge trigger determines whether the oscilloscope finds the trigger point on the rising
or the falling edge of a signal. Select Edge trigger mode to trigger on Rising edge or
Falling edge.

Mode: Select the trigger mode.

[rigger Mode Edge Iv-

The oscilloscope only provides edge trigger mode.
Sweep: Set the sweep mode to Auto, Normal or Single.

User’'s Manual 31
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Trigger Swweep

Trigger Source

Auto: Acquire waveform even no trigger occurred

Normal: Acquire waveform when trigger occurred.

Single: Acquire waveform when trigger occurred then stop
Source: You can use the trigger source options to select the signal that the oscilloscope
uses as a trigger.

Trigger Source

CH1: Select CH1 as trigger signal
CH2: Select CH2 as trigger signal
Slope: Set the slope to Rising (+) or Falling (-).

Trigger =lope + I'v

Rising: Trigger onrising edge
Falling: Trigger on falling edge

3.5 Measure Signal

3.5.1 Cursor

Click “Cursor” in main menu.

Cursor | UHility

Source  F

Type [ 3

This method allows you to take measurements by moving the cursors

1. Source

Cursor | Utility  Help
Source P CH1

Type » CH2

The user can set the source to CH1, CH2.
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2. Type
Cursor | Utility
Source P

Type k|| | Mone
Cross
Vertical

Horizontal

There are four types of cursors: Cross, Vertical and Horizontal.

1) Cross
The Cross cursors appear as cross lines on the display and measure the vertical and
horizontal parameters.

The Cross cursor display window:

Time: 100.0us  Sample Rate: 1MHz

2) Vertical
The Vertical cursors appear as vertical lines on the display and measure the vertical

parameters.
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The Vertical cursor display window:

Tirme: 500.0us  Sample Rate: 1MHz
3) Horizontal
The Horizontal cursors appear as horizontal lines on the display and measure the
horizontal parameters.
The Horizontal cursor display window:

Time: 500.0us  Sample Rate: 1hHz
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3.5.2 Measure

Click “Measure” in main menu.
The oscilloscope provides 20 parametric auto measurements (12 voltage and 8 time

measurements).

Measure

1.

E-[C]%% Yertical

¢ Maximum
M1inimum
Feak to Feak
Tap

Ba=e
Middle

EMS
Amplitude
Mean

Cxcle Mean

Positive Owershoot

OO0O0O000O0O000000
COCOCOOO OO O

Hegative Owershoot

Maximum: Voltage of the absolute maximum level, Measured over the entire waveform

Minimum: Voltage of the absolute minimum level, Measured over the entire waveform

Peak To Peak: Peak-to-peak = Max — Min, Measured over the entire waveform

Top: Voltage of the statistical maximum level, Measured over the entire waveform

Base: Voltage of the statistical minimum level, Measured over the entire waveform

Middle: Voltage of the 50% level from base to top

RMS: The Root Mean Square voltage over the entire waveform

Amplitude: Amp = Base — Top, Measured over the entire waveform

Mean: The arithmetic mean over the entire waveform

Cycle Mean: The arithmetic mean over the first cycle in the waveform

Preshoot: Positive Overshoot = (Max - Top)/Amp x 100 %, Measured over the entire
waveform

Overshoot: Negative Overshoot = (Base - Min)/Amp x 100 %, Measured over the entire

waveform

2. Horizontal
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—-[]*1% Horizomtal

[] & Periad
Frequency
Rise Time
Fall Time
+ Duty Cyecle
= Duty Cyecle
t+ Pul=ze Width
= Pul=e Width

OO0O00000
COOCTO O

Period: Time to take for the first signal cycle to complete in the waveform
Frequency: Reciprocal of the period of the first cycle in the waveform
Rise Time: Time taken from lower threshold to upper threshold
Fall Time: Time taken from upper threshold to lower threshold
+Duty Cycle: Positive Duty Cycle = (Positive Pulse Width)/Period x 100%, Measured of
the first cycle in waveform
-Duty Cycle: Negative Duty Cycle = (Negative Pulse Width)/Period x 100%, Measured of
the first cycle in waveform
+Pulse Width: Measured of the first positive pulse in the waveform. The time between the
50% amplitude points
-Pulse Width: Measured of the first negative pulse in the waveform. The time between the
50% amplitude points

3. Clear Measure
Clear all measure items on display screen.

The Measure Display Window:

CHT = .00 CHZ2 o Time: 100.0us  Sample Rate: 1MHz
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Information output

= CH1
Mlaxirmumn 2,10
Period 1.10m5S

Freguency 09, 14z
+ Duty Cycle 49.6%

Note: The results of the automatic measurements will be displayed on the bottom of the
screen. Maximum 8 results could be displayed at the same time. When there is no room,

the next new measurement result will make the previous results moving left, out of screen.

3.6 The Utility Function

Click the “Menu -> Utility” to get into the “Utility” menu.

The “Utility” Functions:
¢ Default Setup

€ Interpolation

¢ Language

3.6.1 Default Setup

Click “Default Setup” in “Utility” menu to load default setups

When you click the Default Setup in Utility menu, the oscilloscope displays the CH1 and
CH2 waveforms and removes all other waveforms.

The oscilloscope set up for normal operation when it is shipped from the factory and can
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be recalled at anytime by user.

The Factory Setup function does not reset the following settings:
¢ Language option

€ Date and time

3.6.2 Language

Click “Language” in “Utility” menu.

Languzgs * . Default (English)

There are four languages in “Language” menu. The default language is English.
At the time base 40ns/div or faster, user can use the 3 different interpolation mode to get
waveforms of different smoothness.

3.6.3 Interpolation

Click “Utility->Interpolation”.

Interpolaticn 3 Step
Language 3 ﬁ ____
Siniz)/ =
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The Step Interpolation:

CH1 == 1.00v Tirme: 50.00ns  Sample Rate:

The Linear Interpolation:

CHT = 1.00V Time: 50.00ns  Sample Rat
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The Sin(x)/x Interpolation:

CH1 = 1.00% Time: 50.00ns  Sample Rate: 48hHz

Note: The default interpolation mode is Sin(x)/x.

3.7 The Display System

Click “Display” in main menu.
The following figure shows the display system menu. Displays parameters setting.

Display | Cursor
Type r

Grid
Intensity

¢ Type

¢ Crid

€ Intensity

3.7.1 Type

Click “Type” in “Display” menu.

Display | Cursor LUtility Help

Type M| | Vecors
» | Garid Dots
Intensity
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If the Vectors type mode is selected, the waveform will be displayed as following figure.

CH1 == 1,000 0.0ns  Sample Rate: 48MHzZ

If the Dots type mode is selected, the waveform will be displayed as following figure.

CHT == .00y irme Ong  Sample Rate: 48MHz
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3.7.2 Grid

Click “Display” in main menu.

The grid shows:

Sample Rate: 48nMHz
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Without the grid show:

CHT = 1.00 Time: 200.0ns  Sample Rate: 48MHz

3.7.3 Intensity

Click “Display->Intensity” in main menu
The following figure shows the intensity dialog. It shows the display parameters setting.

( Intensity l—ﬁhj ]

Wawveform U

Grid ]

You can change the grid and waveform color intensity in this dialog.
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3.8 Save/Load Menu

Click “File” in main menu to save waveform, setups and screen

File | View Display
H Save Data
Save Setup

Lj Load Data
Load Setup

éw Print...

Print Preview

Print Setup

Exit

1. Save Data
Save waveform data
2. Save Setups
Save the current oscilloscope setups to file

Load Menu
Click “File” in main menu to recall saved waveform, setup
File | View Display

H Save Data

Save Setup

Lj Load Data
Load Setup

d Print...

Print Preview

Print Setup

Exit

1. Load Data
Load the waveform
2. Load Setup

Load the instrument that had saved
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3.9 Print

Click “Print” in File.

Wiew  Display

File
L‘ﬂ Save Data

Save Setup

Load Data

B

Load Setup

i Print...
Prink Prewview

Prink Setup...

Exit

1. Click “Print” in “File” menu to set the printer to print the current waveform.
2. Click the “PrintPreview” in “File” menu to get into the Preview window.

In “PrintPreview” window, use the = = putton to change the size of the waveform

graph. Click the “Close” button to turn this window off and click the “Print” button to print

the report.
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Chapter 4 Application Example

¢ Simple Measurement
€ Capturing a Single-Shot Signal
€ The Application of the X-Y

€ Taking Cursor Measurement
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4.1 Simple Measurement

To acquire and display a signal, please do the steps as follows:
Connect signal to CH1 by using probe

The oscilloscope set the vertical, horizontal, and triggers controls at the best status

automatically. Also, you can adjust the controls to meet your measurement to optimize the

waveform display.

CH1

ENmEE Ty

= D“"[g Vertical

=-0

OOo000000«000000000000

@ Maximum

@ Minimum

¥ Peak to Peak
@ Top

¢ Baze

W Middle

W EMS

W Amplitude

@ Mean

i@ Cyele Mean
W Pozitiwve Owershoot

¢ Negative Owershoot

Horizontal

@ Period

¢ Fregquency

¥ Rize Time

@ Fall Time

@ + Dty Cycle
@ — Dty Cycle
@+ Pul=ze Width
@ — Pulse Width

1. To measure the frequency and “Vpp”, you can do these steps as follows:

2. Clickthe ] % Frequeney pytton, the frequency of the signal display on the bottom of

the waveform interface.

3. Click the[#] % Fesk to Feak  button, the “Vpp” of the signal will also display on the

bottom of the waveform interface.

4. To clear the measurement on the waveform interface, click the button.
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CHT = 1.00 Time: 500.0us  Sample Rate; 1MHz

The results of measure display in Information output.

Information oukpuk

= CH1
Peak to Peak 511y
- Pulse Width S54U5

4.2 Capturing a Single-Shot Signal

To capture a single event, it needs to gather some pre-test knowledge of the signal in

order to set up the trigger level and slope correctly. For example, if the event is derived

from 3.3V COMS logic, a trigger level of 1.2 or higher Volts should work on a rising edge.

Do these steps as follows:

1. Setthe probe and the channel attenuations to X 10.

2. Set up the trigger in the Trigger Menu, or in the Trigger Setting window.

1)
2)
3)
4)
5)

Adjust the Trigger Mode to Edge.

Set the Trigger Sweep to Single.

Set the Trigger Source to CH1.

Set the Trigger Slope to “+” which means you select the rising edge.
Adjust the Volts/Div and the time base in a proper range for the signal.
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6) Drag the trigger level sign on the waveform display screen to proper position. It's
usually higher a little above the normal level.

7) When the trigger conditions are met, data appears on the display representing
the data points that the oscilloscope obtained with one acquisition.

4.3 The Application of the X-Y

X-Y Plot acts to analyze correlation of data of two channels. Lissajous diagram is

displayed in the screen when you use X-Y Plot, which enables to compare frequencies,

amplitudes and phases of counterpart waveform against the reference waveform. This

makes it possible to compare and analyze frequency, amplitude and phase between input

and output.

Do these steps as follows:

1.
2.

6.

Set the probe attenuation to “x10”. Set the switch to “x10” on the probes.

Connect the CH1 probe to the input of the circuit, and connect the CH2 probe to the
output of the circuit.

Adjust the vertical scale and offset to display approximately the same amplitude
signals on each channel.

Select X-Y format at Horizontal window. The oscilloscope will displays a Lissajous
pattern representing the input and the output characteristics of the circuit.

Adjust the scale and offset of the horizontal and vertical to a desirable waveform
display. The following picture shows a typical example.

Apply the Ellipse Method to observe the phase difference between the two channels.

Signal in X-Y Format:
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Instruction of the Ellipse Method

Signal must be
centered in X

4

A4
/S
[~

Sin@ = A/B or C/D, where 8 = phase shift (in degrees) between the two signals.

From the formula above:

0 = *arcsine (A/B) or *arcsine (C/D)

0 must be in the range of (0~11/2) or (311/2~2™) if the main axis of the ellipse is between |
and Il quadrant, . If the main axis is at Il and IV quadrant, 8 must be in the range of
(11/2~17) Or (TT~311/2).
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4.4 Taking Cursor Measurements

Use cursors to make time and amplitude measurements on a waveform quickly.
Measure the Peak Frequency or Time of the First Sine Waveform

Do these steps:

Click “Cursor->Source”, select CH1 (select CH2 if you want measure CH2).
Click “Cursor->Type”, select Vertical.

Push left mouse button, and the vertical lines appear.

Drag the mouse button to the point you want to measure.

ok~ w0 NP

Release the left mouse button, the frequency difference and time difference will be

shown at the status bar.

Tirme: 500.0us  Sample Rate: 1MHz

Measure the Amplitude of the First Waveform Peak of the Waveform
Do these steps:

Click “Cursor->Source”, select CH1 (select CH2 if you want measure CH2).

Click “Cursor->Type”, select Horizontal.

Push left mouse button, and the Horizontal lines appear.

Drag the mouse button to the point you want to measure.

Release the left mouse button, the voltage difference will be shown at the status bar.

apr PR
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Titne: 500.0us  Sample Rate: 1MHz

Note: Click “Cursor->Type”, select “Cross”, you can measure time and amplitude at one
time.
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Appendix

€ Appendix A: Specifications

€ Appendix B: General Maintenance
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Appendix A: Specification

Specifications Table:

Input

Max. sample rate Real-time sampling:48MSal/s
Channels 2 Channels

Bandwidth 20MHz (-3dB)

Vertical resolution

8 bits/channel

20mV~5V/div@x1 probe(20mVv,50mV,100mV,200mV,
500mV,1V,2V,5V/div 1,2,5 sequence)

Gain range 200mV~50V/div@x10 probe
2V~500V/div@x100 probe
20V~5KV/div@x1000 probe

Range 8 divisions

Offset level +/-4 divisions

Coupling DC

Offset increments 0.02 div

Impedance 1M ohm

DC accuracy

+/-3%(200mV, 500mV, 1V, 2V, 5V )
+/-6%(20mV, 50mV, 100mV)

Max. Input

+/- 5V

Input protection

35Vpk(Without external attenuation DC + peak AC < 10kHz)

Display mode

Y-T, X-Y

Timebase

Timebase range

1ns/div~5000s/div(1ns,2ns,5ns,10ns,20ns,50ns,100ns,200ns,
500ns,1us,2us,5us,10us,20us,50us,100us,200us,500us,
1ms,2ms,5ms,10ms,20ms,50ms,100ms,200ms,500ms, 1s, 2s,
5s,10s,20s,50s,100s,200s,500s,1000s,2000s,5000s/div 1,2,5

sequence)
Range 10 divisions
Buffer Size MAX.1M samples
Trigger
Type Edge trigger: Rising edge, Falling edge
Mode Auto, Normal and Single
Autoset Yes
Range 8 divisions
Trigger level +/-4 divisions
Settabillity 0.02 div increments
Math
Vp-p, Vmax, Vmin, Vmean, Vrms, Vamp, Vtop, Vbase,
Measurements Vmid,positive overshoot, negative overshoot, cycle mean, cycle

RMS, period, frequency, positive pulse width, negative pulse
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width, rise time (10%~90%), fall time (10%~90%), positive duty
cycle, negative duty cycle
Math Addition, Subtraction, Multiplication, Division
FFT Rectangular, Hanning, Hamming, Blackman Window
Physical
Interface Universal Serial Bus(USB 2.0)
No external power source required.
Power
Bus-powered from USB
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Appendix B: General Maintenance

General Care

Do not store or leave the oscilloscope where the device will be exposed to direct sunlight
for long periods of time.

Caution

To avoid damages to the device or probes, do not expose them to sprays, liquids or
solvents.

To avoid damages to the surface of the device or probes not use any abrasive or chemical
cleaning agents.

Cleaning

Inspect the device and probes as often as operating conditions require. Make sure the
device disconnect form all power sources.

To clean the exterior surface, perform the following steps:

1. Remove loose dust on the outside of the oscilloscope and probes with a lint-free cloth.
Use care to avoid scratching the clear glass display filter.

2. Use a soft cloth dampened with water to clean the device.
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